🎉 node-spokestack Release 4.0.0

In this release…

4.0.0 (2021-08-23)

:warning: BREAKING CHANGES

  • clientID and clientSecret are now required config, but
    this removes the requirement for the env vars. It’s up to the user not
    to expose their client ID and secret publicly

Features

  • add clientId/clientSecret params; only recommend env vars (dca2d97)

Bug Fixes

  • recordstream: add normal closure code to ws close (fb03f80)

:arrow_right: Release Release 4.0.0 · spokestack/node-spokestack · GitHub