Pod install error on new project: TensorFlowLiteSwift

Created a new Podfile on a new project that has Swift Version set to 5. Running pod install (pod version 1.11.2, I get the following error:

Downloading dependencies
Installing Spokestack-iOS (10.1.0)
Installing TensorFlowLiteC (1.14.0)
Installing TensorFlowLiteSwift (1.14.0)
Installing filter_audio (0.5.0)
[!] Unable to determine Swift version for the following pods:

- `TensorFlowLiteSwift` does not specify a Swift version and none of the targets (`Pods`) integrating it have the `SWIFT_VERSION` attribute set. Please contact the author or set the `SWIFT_VERSION` attribute in at least one of the targets that integrate this pod.

Here’s the Podfile:

pod 'Spokestack-iOS'
platform :ios, '13.0'

I haven’t been able to resolve this. Tried adding a post-install to the Podfile to add the SWIFT_VERSION to the targets, but get the same error. Tried adding the pod swift version environment variable, same error. The project is on Xcode 13.1, Swift 5, newly created.

This got it working.

ENV['SWIFT_VERSION'] = '5'
platform :ios, '15.0'

pre_install do |installer|
    installer.analysis_result.specifications.each do |s|
        if s.name == 'TensorFlowLiteSwift'
            s.swift_version = '5'
        end
    end
end

target 'SpokeStackTest' do
        pod 'Spokestack-iOS'
end